There was a problem loading the comments.

Forge Error: "java.lang.NoSuchMethodError: sun.security.util.ManifestEntryVerifier..."

Support Portal  »  Knowledgebase  »  Viewing Article

  Print
This is a fix for the following forge error:
[01:01:02] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.4 Source=file:/home/********/libraries/org/spongepowered/mixin/0.8.4/mixin-0.8.4.jar Service=ModLauncher Env=SERVER
Exception in thread "main" [01:01:06] [main/INFO] [STDERR/]: [java.lang.ThreadGroup:uncaughtException:1052]: java.lang.NoSuchMethodError: sun.security.util.ManifestEntryVerifier.<init>(Ljava/util/jar/Manifest;)V


This is caused by a bad forge version. We have an older version of forge available which can be set via your `ploxhost.yml` file!

Open the file, and visit the "java-version" option. Set this to "forge_8" and reboot your server.
8b1e7d3e2c8a6e3cf8cd595ef18393cede217168bc3ccf62a1c3f1a13892e5f5beab76904494771e?t=e7bbda72def7b9519aeea7a639132d84

Once your server has rebooted, you will be booted with an older version of java, which fixes this error.

Please contact us if you have any questions or concerns.

Share via
Did you find this article useful?  

Related Articles

© PloxHost